Sole F63 treadmill Error LS1

My one year old treadmill decided today to quit. It would just click the relay to turn the motor on, wait a bit and throw error code LS1 (Low speed).  Quick net search returned all kinds of possible causes, usually with the company sending most of the electronic bits to the customer to replace. Awesome reason to look inside I thought!

The dreaded code LS1

The dreaded code LS1

The star-trek like user panel

The Star-Trek like user panel

I started by doing the usual things- cleaned what I could but to no avail. Then I took the motor cover off and checked for anything obviously wrong. The three screws on the back are all that’s holding it:

OLYMPUS DIGITAL CAMERA

Traction and height motors

Traction and height motors in the middle and right, control board to the left

Lift motor- 120V AC

Lift motor- 120V AC

Main motor - 90V DC

Main motor – 90V DC

Nothing burned/disconnected here.Let’s check speed sensor:

Speed sensor

Speed sensor

It’s a silly reed switch inside a plastic housing with a magnet on the spinning bits:

The sensor seems to work since when I turn the wheels, a green LED on the main board labeled SPEED sensor blinks when I pass the magnet by the sensor. The main board is a throughole deal, with both AC and low voltage circuits. Several diode bridges are mounted from the back and attach to a large heatsink. there is also a dual row module-like assembly sandwiched between the board and heatsink, that I could not get to.(It’s on the left under the ROHS symbol)

Motor control board

Motor control board. Takes AC, outputs switched AC for the lift motor and controlled Dc for the main motor. the wide connector on top goes to the control panel

The board is nicely documented, with a bunch of debug LEDs all labeled with their function. Connectors are labeled as well:

Closeup of the control panel interface- I sense some hacking potential!

Closeup of the control panel interface- I sense some hacking potential!

Interesting- motor wire insulation not covering the spade

PIC12 running the show? Impressive

PIC12 running the show? Impressive. The UI probably runs its own micro, but still

Next I reran calibration routine, and it struggled to start the belt just the same. I notice dthat if I help the belt to start it would get going and no error code would get thrown. OK, let’s try basic stuff- lubricating the deck, cleaning etc. Same result – hesitation and no start.

Next came making sure all contacts are inserted completely and tight- no go.

Next I tried adjusting belt tension to lower the friction. Same hit or miss. Plus the thing ran for a year at that setting anyways, why would it fail now..

So I gave up and wrote an email to Sole tech support asking for help. I then started cleaning up the pieces when two  plastic covers on the main motor caught my attention. Not being a  motor guy, I figured that’s where the brushes would be.

Umm, why is there exposed copper near metal wall?

Umm, why is there exposed copper near metal wall?

I yanked on the wire a few times, watching brushes move and making sure insulation was back where it belongs. Upon closer inspection, the metal frame was connected to the same net and was insulated from the chassis, so that theory as fault cause did not seem right.

Back where it belongs

Back where it belongs

I reconnected power and the motor started with no hesitation or delay and has been working since. I doubt the bare wire touching the wall was to blame. More likely I moved the brushes enough to get whatever worn spot away and then things fell in place. Time will tell, but at least we are now back in business.

 

 

 

 

 

15 thoughts on “Sole F63 treadmill Error LS1

    • Yes, it’s been working since. Check the alignment of the speed sensor and whether it works. When you rotate the motor’s wheel and the magnets go by the sensor, an LED on the control board should turn on and off as I mentioned in the post. Also, see if it starts if you help it at the beginning. If it does, could be friction in the deck/belt, or maybe it needs lubrication.
      Tech support eventually responded and sent a metric boatload of parts- AC transformer, motor controller, the whole running deck and a belt. It all ended up going back in the end as they required controller to be returned and the deck was just too huge and heavy to keep as a spare. I also got this link from them with a bunch of docs and manuals: http://servicedocuments.com/
      Hope this helps!

  1. I has the same LS1 (Low Speed) message. The belt would not start but the machine would start if you forced the belt ( by walking on it ). Used it like this for a while. Then simply took off the cover, and it started working again without any other intervention. I put the cover back on and it seems to be fixed. Maybe the cover was jarred, or somehow interfered with the speed sensor ? or its alignment ?
    Thanks for this post, I was going to call for a repair man to take a look.

  2. LS 1 show my treamill how to fix them .
    It can be fix changing with control board.
    Tell me some one i need urgently .
    Thank you.

  3. So I was getting the same LS1 error and the belt did not move at all when trying to start. I just replaced the controller board and am STILL getting the same error. When I try re calibrating it can’t complete at the elevation step – I get an LS1 error and the machine needs turned off. After turning back on its showing an elevation error. Please help with some advice! I’ve already shelled out an extra $275 for the board and still have a non-functional treadmill!!!

  4. Thus was helpful. My f63 has a red speed light on the PCB, which I was able to see right away….. My problem appears to be that the magnet was too far from the wheel, although it was not loose so something is still fishy. I did move last year and had not used it much. My wife and I only walk on it with some short running. My brother in law, last to use it before failure ran 55+ minutes at a brisk rate…… There goes my excuse now!

  5. I received this error code and also had a burnt smell that came along this error code. The motor control board seems to be over heating and cause the circuit board to burn.

    I had to replace the motor control board to fix the issue. However, it has failed again due to the same issues.

  6. Had the same issue with my F60. Took the cover off and verified that the motor sensor was working by manually turning the motor. The LED blinked as described earlier. Vacuumed all the dust out and tested it again and it started working. Not feeling too confident that it was fixed, I removed the access cover to the motor to inspect the brushes. I found a dead mouse inside. I’m thinking that may have been the problem. 😉

  7. I have the f63 but i dont find the speed sensor. I change the motor for a new one but continues giving ls1. Some can guide me how to solve it? Thanks and regards
    Luis

  8. LS1 error
    removed drive belt no change ( no issues with deck lubrication)
    speed sensor blinks
    by-passed built in breaker no change
    treadmill works fine if you increase speed slowly but at 3.7 throws the LS1 the code, applying pressure to try to stop the motor will not cause the code.
    what do I need?? control board? repair board? anything that could be causing this in the upper panel controls?? are the speed sensors good or bad only? 2013 model f63. thanks

Leave a Reply

Your email address will not be published. Required fields are marked *